IRC logs of #tryton-es for Monday, 2016-07-25

chat.freenode.net #tryton-es log beginning Mon Jul 25 00:02:01 CEST 2016
-!- kstenger(~karla@r186-49-255-205.dialup.adsl.anteldata.net.uy) has joined #tryton-es00:28
-!- xcodinas(~xcodinas@unaffiliated/xcodinas) has joined #tryton-es08:52
-!- xcodinas(~xcodinas@cli-5b7e4c02.wholesale.adamo.es) has joined #tryton-es09:10
-!- xcodinas(~xcodinas@unaffiliated/xcodinas) has joined #tryton-es09:10
javivfo/11:07
-!- afibanez_(501c77aa@gateway/web/freenode/ip.80.28.119.170) has joined #tryton-es12:15
-!- Sunzi(~Sun@61.red-88-16-212.dynamicip.rima-tde.net) has joined #tryton-es16:56
Sunzihola16:57
pokoliHola Sunzi17:06
Sunzihola pokoli17:16
Sunzifalla mas que una escopeta de feria en la rasp17:16
Sunzipero en ello he estado estos dias17:16
Sunzihe conseguido que vaya y funcione el cliente sao17:16
pokoliSunzi: que tipos de fallo?17:16
Sunzial ser un arm717:16
Sunzilas cosas no son igual que en los x8617:16
Sunzio 6417:17
Sunziy muchos paquetes hay que compilar las fuentes a mano17:17
pokoliSunzi: eso no es fallar17:17
Sunziya, pero me refiero que al usar configuraciones de invoke17:20
Sunzida fallos17:20
Sunzien ello estoy17:21
Sunzien cuanto termine de pelearme con el osmc, que da errores al conectarse por ssh por wifi17:22
Sunziy lo deje fino me liare con lo otro d new17:22
Sunziy x cierto17:22
Sunzia eso que decian que el tryton iba lento17:22
Sunzini idea17:22
Sunziva muy fino, y apenas consume17:22
Sunzia ver si una vez instalado lo puedo estresar un poco con conexiones y a ver como se porta17:23
pokoliSunzi: dónde lo decian que iba lento?17:33
pokoli:$17:33
Sunzien un post imagino que algun iluminado17:33
Sunziseria de oracle17:34
Sunzihahahaha17:34
pokoliSunzi: como siempre no hay que fiarse de todo lo que dicen por internet17:35
Sunzino lo hago17:35
Sunzinunca lo he hecho17:35
Sunzipero no solo de internet17:36
Sunzi:P17:36
-!- mariomop(~quassel@186.153.87.36) has joined #tryton-es17:54
-!- perilla(~perilla@corp-190-57-169-210-cue.puntonet.ec) has joined #tryton-es18:01
perillapokoli: por favor ayúdame con algo...18:02
pokoliperilla: pregunta rapido porque en breves me voy :)18:03
perillapokoli: veo que en el sao 4.0 ya no me funcionan los campos que son tipo widget image18:03
perillano se ven en el cliente web18:03
perillapokoli: alguna idea de que puede ser, para revisar el log del mercurial...18:03
perillapokoli: en otro server que esta en el changeset 82118:04
perillapokoli: en ese si funciona18:05
pokoliperilla: algo toque yo al respecto pero era para que no se mostraran en blanco cuando estos no existen18:05
pokoliperilla: el changeset 821 local no se cual es publico18:05
pokoliperilla: pero debe ser algun bug18:05
perillapokoli: hoy voy a intentar revisar, no tengo mucha experiencia con javascript, cualquier cosa te aviso... gracias18:06
pokoliperilla: si puedes identificar el changeset que introdució el error seria fenomenal18:07
perillapokoli: eso voy a intentar y te aviso... :)18:09
perillapokoli: ya probé y me funciona hasta el 753:806990d702d4, en el 755:16076b99d5be se produce el error con los campos binary al momento de mostrar en el sao18:27
-!- woakas(~woakas@static.15.240.46.78.clients.your-server.de) has joined #tryton-es18:42
pokoliperilla: que error se produce?21:04
pokoliperilla: puedes mirar si sale algo en la consola del browser?21:04
pokoliperilla: puedes poner los pasos para reproducirlo?21:05
pokoliperilla: lo puedes reproducir en la version de dsarrollo?21:05
perillapokoli: el problema es que el campo binary cuando usas el widget image no se muestran, puedes probar por ejemplo creando un adjunto que sea una imagen21:12
pokoliperilla: vista de form o vista tree?21:13
perillapokoli: vi que el problema es con la funcion get_data del Binary, cuando le cambiaste un .done por un .then21:13
perillapokoli: en las dos vistas21:13
perillapokoli: probé cambiando en la 4.0 con el repositorio actualizado y funciona regresando a como estaba antes21:14
perillapokoli: en el archivo modej.js21:15
pokoliperilla: pero entonces dejan de funcionar los binarios, asi que lo puedes reportar como un bug21:15
pokoliperilla: de todos modos, deberias probarlo en la rama default21:15
pokoliperilla: pero supongo qu eva a dar el mismo error21:16
perillapokoli: ok, voy a probar y lo voy a reportar como bug21:16
perillapokolo: tengo pendiente, leer un poco de jquery para entender mejor y poder colaborar...21:17
pokoliperilla: el problema es que antes se retornava un objeto en los binarios por lo que no se podia abrir21:19
pokoliperilla: imagino que el widget binary se debe adaptar para esos casos21:19
perillapokoli: si, es eso, antes si me mostraba la imagen pero no funcionaba la descarga, ahora funciona la descarga, pero no se muestra la imagen21:23
pokoliperilla: pues habrá que encontrar una solución para los dos casos :)21:25
perillapokoli: puedes revisar el issue 5745?22:06
perillapokoli: subi un review, le probé en mi máquina y funcionó, supongo que igual hay que aplicarlo en la rama default22:07
-!- perilla(~perilla@corp-190-57-169-210-cue.puntonet.ec) has left #tryton-es22:56
-!- Sunzi(~Sun@61.red-88-16-212.dynamicip.rima-tde.net) has joined #tryton-es23:11

Generated by irclog2html.py 2.11.0 by Marius Gedminas - find it at mg.pov.lt!