IRC logs of #tryton-fr for Friday, 2013-01-18

chat.freenode.net #tryton-fr log beginning Fri Jan 18 00:00:01 CET 2013
azerttyubonjour09:32
azerttyupetites questions du jour :)09:33
azerttyuest ce qu'on peut faire des factures recurrentes ? du genre service avec renouvellement tacite à date anniversaire09:33
pilouazerttyu: tu posais la question en comparaison d'openerp: http://www.openerp2tryton.com/11:25
azerttyuoki je vais zyeuter11:36
azerttyuet pour ma question de ce matin une idée ?11:40
pilouil existe ce module mais il est compatible tryton 2.0 https://github.com/pjstevns/trytond_contract11:46
pilouhum 2.2 d'après pypi http://pypi.python.org/pypi/trytond_contract11:48
pilouPour te donner une idée: pour migrer le module en 2.4 il faudrait suivre ceci: http://code.google.com/p/tryton/wiki/Migration_2_411:51
piloupour 2.4 à 2.6 il faut s'inspirer de  http://hg.tryton.org/modules/party/rev/42528756c4bf (tryton.cfg) et http://hg.tryton.org/modules/party/rev/505cc38cf2f2 (Active Record)11:52
azerttyucool une doc pour expliquer les migrations c'est déjà ça :)12:08
azerttyutruc con sur le site officiel on a l'impression qu'il n'y a pas de plugins12:09
azerttyualors que http://pypi.python.org/pypi?:action=browse&c=551 dit bien plus :)12:09
azerttyuça donne envie en fait :)12:11
azerttyupilou, c'est ce que tu utilises chez toi12:11
pilouc'est à dire ?12:12
azerttyuà part des patches tu utilises tryton en prod ?12:12
azerttyu:)12:12
azerttyuah y a des doublons dans la list pypy12:13
azerttyuintéressant tout ça12:14
pilououi en prod mais des modules customs. Pour les patchs on utilise juste le patch qui ajoute le support des types géographiques12:14
azerttyuok12:16
azerttyuet pour packager les dernieres versions c'est facile ?12:16
piloupackager dans une distrib ?12:23
pilouenfin: packager pour une distrib ?12:23
azerttyuoui ubuntu/debian12:25
azerttyuj'aime pas installer des sources from sctrach12:26
azerttyudésolé encore une autre question :)12:26
azerttyudans le comparatif il est marqué support multibase hors la doc ne parle que pgres12:27
pilouazerttyu: mysql et sqlite sont supportés12:42
azerttyugreat12:43
piloupour debian il y a une nouvelle version de tryton tous les 6 mois mais pas de paquets dans backports. Là dans experimental il y a bien la 2.6.0 mais pas la 2.6.2.12:45
azerttyuah faut passer via experimental12:45
azerttyuje vais voir12:45
azerttyuen tout cas en grattant un peu ça me plait plutot bien tout ça12:45
piloumoi je rebuilde les paquets12:45
pilousi tu as un seul serveur à gérer c'est pas ingérable de se passer de paquet12:46
piloutu peux utiliser le dépôt "stable" http://hg.tryton.org/2.6/trytond . Au niveau des dépendances tout est packagé dans squeeze, sauf pywebdav 0.9.8 qui est nécessaire pour tryton 2.6 (python-webdav).12:49
azerttyulà oui ça va etre un seul serveur je suis tout petit :)12:52
azerttyumais je vois des limites dans dolibarr, openerp avec leur licence qui n'en est pas une me fait pas rire12:52
azerttyudu coup faut que je teste autre chose :)12:52

Generated by irclog2html.py 2.11.0 by Marius Gedminas - find it at mg.pov.lt!